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HVRC CREATE: Project Management Tool User Guide. 

This document contains information proprietary to IFE Digital Systems. Information contained herein 
may not be copied, reproduced, disclosed or used without the express written permission of IFE Digital 
Systems. This document may be copied for use internally at the licensed site only. 

IFE Digital Systems makes no warranties with respect to the contents or use of this document, 
including but not limited to the implied warranties of merchantability and fitness for a particular 
purpose. 

The information contained in this document is subject to change without notice. 

Java™ is a trademark of Oracle Corp. 
OpenGL® is a registered trademark of Hewlett Packard Enterprise. 
Apple®, MacOS X® and macOS® are registered trademarks of Apple, Inc. 
Microsoft® and Windows® are registered trademarks of Microsoft Corp. 

All other trademarks used within this document are the properties of their respective trademark holders.  

Comments about this document are welcome and may be sent to <create-support@ife.no>. 

 

© Halden Virtual Reality Centre, IFE Digital Systems 2002-2024. All rights reserved.
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1 Overview 

1.1 HVRC CREATE 
HVRC CREATE 4 is the fourth generation of the CREATE tool suite, and builds on the technical 
platform and functionality established during the implementation of earlier versions of the software, as 
well as valuable feedback gained from usability evaluations and research work by the development 
team. 

The CREATE control room design tools combine advanced interactive 3D technology with server-
based user, project, and file management, providing an integrated package that supports and traces the 
various stages of a human-centred design process. 

The software has been designed to support a flexible, iterative, design methodology, where a control 
room design is refined and tested many times before a final design is reached. This contrasts with 
traditional control room design methods where the design process only goes through one or two human 
factors review iterations, and where it is necessary to build a costly physical control room mock-up. 
Design iterations are tracked by the system.  

When these virtual reality tools are used, it is not necessary to wait until a physical mock-up has been 
constructed before commencing design verification and validation against human factors guidelines, so 
greater emphasis can be placed on finding an optimal design solution for safe and efficient control 
room operation. Users with a variety of technical skills can operate the software, so control room 
operators, designers, human factors specialists, engineers and managers can all participate to some 
degree in the design process. 

CREATE provides features designed to support and enhance communication between the various 
interest groups involved in a design project. Support for communication between the layout designers 
and reviewers is integrated into the system, while it is possible to extract electronic documents such as 
models, designs and reports for distribution to other interested parties. 

The CREATE tools support the management of a reusable database of 3D objects, the interactive 
construction of control room layouts, and the validation of control room layouts against guidelines. 

The CREATE tools are based on cross-platform Internet and Java technology and open standards such 
as ISO VRML, DAE/COLLADA, XML, and HTML. 

1.2 Project Management Tool 
The Project Management Tool is used to manage the project environment for individual projects. 

A user with project manager rights can create a new project environment using the Project 
Management Tool. 

The project environment is configured by selecting guideline sets, models, manikins, and rooms for the 
project from the available data on the server.  

The Project Management Tool is also used to select the members of the project team. The project 
manager assigns roles to the chosen users, enabling them to act as designers or reviewers. 

As a project progresses, the project manager can use the Project Management Tool to add additional 
users to the project or to modify the roles of specific users. The project manager can also modify the 
selection of models and rooms that are available to the designer, and the manikins that are available for 
testing the design. 
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2 Getting Started 

2.1 System Requirements 
The minimum requirements for the HVRC CREATE Tools are: 

• Intel Core i5 (8th gen) x64 processor or similar 
• 8GB RAM 
• 64-bit Microsoft Windows 10 or Apple macOS 11 
• Discrete 3D graphics accelerator with at least 2GB memory and OpenGL 3.3 driver support  
• For Microsoft Windows: 250MB free disk space for the complete tool suite. 

For macOS: 1GB. 
• A three-button mouse (or a two-button mouse with scroll-wheel "button") 

Use the option or alt-key on your keyboard in combination with the left mouse button to simulate the 
middle mouse button if you do not have three mouse buttons. 

2.2 Installation 
Important: See System Requirements above before installing. 

On Windows, the installer called “CREATE Tools Installer” installs the full set of tools, including the 
Project Management Tool. Double-click on the installer and follow the instructions. 

On macOS, simply drag the Project Management Tool (or the whole folder enclosing it) from the 
installation image into your Applications folder. 

2.3 Starting the Project Management Tool 
To run the Project Management Tool, open the CREATE directory, which was created when you 
installed the tools, and double-click on the Project Management icon. 

Depending on what options you selected when running the installer, you may also be able to start the 
tool by double clicking on an icon on the Microsoft Windows desktop or by selecting it from the Start 
menu (in the "HVRC CREATE" group). 

Important: The first time you run a CREATE tool, a wizard will appear that guides you through 
configuring your connection to a CREATE Server. After the wizard has completed, you can change 
your settings via the Preferences Window (see The Preferences Window - section 5.1). Ask your 
system administrator or project manager for assistance if you do not know what to enter. 

The information above assumes that you are using Microsoft Windows. On other platforms, the 
installation follows the platform conventions to provide easy access to the installed software. 

2.4 Support 
Please send questions, bug reports, or requests for new features to: create-support@ife.no 

When submitting bug reports, please include the following information: 
• A description of the result and how it differed from what you expected 
• The conditions or circumstances under which the problem occurred 
• Any other information that could be useful to isolate the problem, including the version of 

CREATE you are using, the version of the operating system of your computer, and the type of 
graphics card you are using. An overview of useful technical information is displayed in the 
tool’s About dialog, located in the Help menu, and can be copied into an email or saved to 
disk in a text file. 

mailto:create-support@ife.no
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2.5 User Identification 
Before you can use the Project Management Tool to do any work, the server administrator must have 
assigned a login name and password to you. If you do not have a login name and password then contact 
the server administrator for assistance. 

When the Project Management Tool starts up and needs to retrieve data from the server, it will usually 
request that you enter your login name and password. If this does not occur then you should check that 
the CREATE host has been correctly set (See The Preferences Window – Section 5.1). If the server 
address is correct then you should verify with your system administrator that the host is currently 
operating and accessible on your network. You will not be able to use the Project Management Tool to 
do anything other than access items in the Help menu and specify the server address in the Preferences 
Window if you are not logged on to a CREATE server. 

Important: If you enter an incorrect username and/or password then you may have to restart the 
Project Management Tool in order to log onto the server. After a successful login, you can enable an 
auto-login feature via the Preferences Window so that you do not need to enter your username and 
password each time. 

2.6 Changing Your Password 
You can change your password via the Edit > Set Password… menu item. For security reasons, you 
should change your password regularly and use a password that is difficult for other people to guess. 

You must be logged on to a CREATE server in order to change your password. 

To change your password: 

1. Select Edit > Set Password… 

2. The Change Password dialog will appear: 

 
The Change Password Dialog 

3. Enter a new password into the Password field 

4. Enter the new password again in the Confirm Password field 

5. Click on OK to commit the change or Cancel to abort 
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2.7 Overview of the User Interface 

 
The Project Management Tool User Interface 

The Project Management Tool user interface consists of a window title bar, main menu bar, and a set of 
tabbed panels. 

The window title bar indicates which user you are logged in as and which server you are using, as well 
as the name of the project context you are viewing. 

The menus in the main menu bar are described in Menus (section 4). 

Four top-level tabbed panels can be accessed by clicking on their titles. The tabbed panels are used to 
manage the project details, users, guideline sets, and models. The use of these panels is described in the 
Managing Projects (section 3). You can switch freely between these panels at any time without losing 
changes made. 
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3 Managing Projects 
The Project Management Tool is used to manage the project environment for individual projects. 

3.1 Creating a new project 
The usual way to start defining a new project is to use File > New, which presents you with an empty 
configuration, however it is also possible to use an existing project as a template for a new 
configuration (See Opening an existing user as a template for a new project). 

A new project area is created and activated on the server when you save your new project configuration 
(See Saving changes to a project). No changes are made to the server if you do not save. 

You are the project owner of project configurations that you create with the Project Management Tool. 
Other project managers cannot modify projects that you own. 

To create a new project configuration: 

1. Select File > New 

2. Set up the users, guidelines, manikins, rooms, and models in the tabbed panes 

3. Save the configuration in order to create a new project context on the server 

4. Enter a project name in the dialog that appears 

See also: 

Opening an existing user as a template for a new project 
Saving changes to a project 
Managing Users 
Managing Guideline Sets 
Managing Manikins, Rooms, and Models 

3.2 Opening an existing project 
An existing project configuration be opened, viewed and modified, as long as you are the project 
manager of the project. You cannot access other manager’s projects using the Project Management 
Tool. While you can freely modify the user, manikin, room, and model configurations, changes to the 
guideline sets are restricted to prevent work done on the project by the project team from being 
invalidated. 

To open an existing project: 

1. Select File > Open… 

2. Select the project you wish to open in the Project Browser dialog that appears 

3. Select OK to open the project or Cancel to abort 

See also: 

Saving changes to a project 
Managing Users 
Managing Guideline Sets 
Managing Manikins, Rooms, and Models 

3.3 Opening an existing user as a template for a new project 
Sometimes it is convenient to reuse the configuration of an existing project when setting up a new 
project. This enables you to use an existing configuration with users, guidelines sets and guidelines, 
manikins, rooms, and models as a starting point for the new project instead of having to select 
everything from scratch. Note that this has no effect on the existing project that is used as a template 
and any future changes made to the template project will have no effect on the new project. 

You can only use a project that you are project manager for as a template. 
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To create a new project configuration using an existing configuration as a template: 

1. Select File > New 

2. Select the project you wish to use as a template in the Project Browser dialog that appears 

3. Select OK to open the project or Cancel to abort 

4. Make any changes to the configuration as you would for any new project (See Creating a new 
project)  

5. Save the configuration in order to create a new project context on the server (you will be 
prompted to enter a project name) 

See also: 

Creating a new project 
Saving changes to a project 

3.4 Saving changes to a project 
When you are satisfied with the changes that you have made to a project configuration, you can apply 
the changes by saving them. 

If the configuration is for a new project then you will be prompted to enter a project name. 

If the configuration is that of an existing project that is to be updated then the project’s existing 
configuration files on the server will be overwritten when you save. 

Changes to the guideline sets, manikins, rooms and models will not be seen by any users 
simultaneously working in the Layout or Verification Tools until they open a project layout or review 
context so any work that they are doing at the moment the change to the configuration is made will not 
be disrupted. An exception to this is changes to the user role. Adding the right to be a designer or 
review is safe but removing rights while the user is simultaneously working will affect any work being 
done by the user. 

To save changes to a project configuration: 

1. Select File > Save 

2. Enter a project name if prompted to do so (cancelling will abort saving) 

If a project with the same name already exists on the server (created by you or another project 
manager) then your request will be denied, in which case you should repeat the save procedure above 
and enter a different name when prompted 

See also: 

Deleting a project 

3.5 Deleting a project 
Deleting a project is a drastic action and the server strictly limits the consequences of a delete request 
to prevent data loss. When you delete a project it is flagged as hidden by the server, so it is no longer 
accessible using the Project Management Tool, Layout Tool and Verification Tools. If you delete a 
project then any project members simultaneously working on it will still be able to save any changes 
they have made but will no longer be able to create new layouts, open exiting layouts or access review 
contexts.  

Should you accidentally delete a project then it is possible for the system administrator to bring the 
project back by making changes directly to the files on the server (contact User Support for assistance). 
New projects, created by you or other project managers, cannot reuse the name of a deleted project 
until the system administrator physically deletes the project from the server. 

To delete a project: 

1. Select File > Open and open the project configuration in the usual way 

2. Select File > Delete 

3. You will be asked to confirm deletion 
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4. Select OK to perform the delete action or Cancel to abort 

See also: 

Opening an existing project 

3.6 Entering Project Details 
General information that may be useful to you and the project participants, and which may be included 
in generated reports, can be entered in the Project Details panel: 

 
Project Details panel 

 
The data you enter is free text so you do not need to use a particular data format, for example. 

Entering project details is not required however, it is generally recommended. 

To access the Details panel, select the Details tab. 

To enter project details: 

1. Click in the text box that you wish to enter text into 

2. Type the required text 

The usual keyboard shortcuts for cut, copy and paste can be applied to the text if necessary. 

The details are saved when the project is saved. 
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3.7 Managing Users 
When you create a new project, you will automatically be added to the project team as project manager. 
The other team members can easily be added to or removed from the project and can be assigned roles 
as designers and reviewers, which controls the users’ access to the Layout and Verification Tools. 

As project manager, you have read-only access to the Layout and Verification Tools even if you are not 
a designer or reviewer within the context of your project. This enables you to inspect the work done by 
the project team. Note that you can also transfer your project to a different manager. 

 
Users panel 

To access the Users panel, select the Users tab. 

The available users are displayed on the left side of the User panel and the project users are displayed 
on the right side. The Project Users list has additional checkboxes that indicate the role of the user. 
Above the Project Users list is a drop-down menu showing the name of the project manager. 

Between the lists of available and project users are the buttons that are used to move users between the 
two lists. 

From top to bottom, the buttons are: 

• Add Selected Users to project 
• Remove Selected Users from project 
• Add All Users to project 
• Remove All Users from project 

See also: 

Adding users 

Removing users 

Assigning project roles 
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3.7.1 Adding and removing users 
The buttons on the User panel can be used to easily assign users to the project or remove users from it. 

You cannot remove yourself (the manager) from the project. 

To add users to a project: 

1. Select the users in the Available Users list (use control key for multiple selection) 

2. Click on the Add Selected Users (>) button 

 
Three available users selected for adding to project 

To add all users to a project: 

1. Click on the Add All Users (>>) button 

To remove users from a project: 

1. Select the users in the Project Users list (use control key for multiple selection) 

2. Click on the Remove Selected Users (<) button 

 
Three project users selected for removing from project 

To remove all users from a project: 

1. Click on the Remove All Users (<<) button  

See also: 

Assigning project roles 
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3.7.2 Assigning project roles 
Users roles can be assigned when the project is created and can also be modified as the project 
progresses. Users can be Designers (users of the Layout Tool), Reviewers (users of the Verification 
Tool), both, or neither. If neither is chosen, the user will not be able to access the project’s files from 
the Layout or Verification Tools, unless the user is the manager. 

As manager, you can also choose to be a designer or reviewer (and thus be able to alter and save 
layouts and perform reviews). Without a designer or reviewer role assigned, you can still view project 
data using the Layout Tool or Verification Tool but you will not be permitted to make changes to the 
data using those tools, except to make comments using the project message system. 

Above the Project Users list, you can choose who will have the project manager role from a drop-down 
menu. Normally this would be you, but you can assign the project management role to another member 
of the project team that has project management privileges. Note that if you do assign the project to 
another manager then you will not be able to modify this project context yourself after saving the 
changes. 

To assign (or transfer) the project manager role: 

1. Select a project manager from the drop down menu next to the Project Manager label (only 
project members with project manager privileges appear in this list) 
 

 
Project manager drop-down menu 

To assign designer and reviewer user roles: 

1. Click on the check boxes next to the users name to toggle Designer and Reviewer roles for 
each user 

 
Project users with roles assigned 
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3.8 Managing Guideline Sets 
The guideline sets and individual guidelines to be used by a new project should be selected with care. 
You should in particular note that once a guideline set has been assigned and deployed then you cannot 
switch to a different guideline set. If you are not sure which guideline sets will apply for your project 
then it is best not to select any until a decision has been made as you are not required to specify 
guideline sets when a project is created. Within a chosen guideline set, individual guidelines that are 
clearly inappropriate, or simply not required, can be excluded from a set using the Project Management 
Tool. Again, if uncertain, then it is generally advisable to include too many guidelines from a set than 
too few, as inapplicable guidelines can be ignored by the designer or be marked by the reviewer as 
inappropriate at a later stage of the project. 

If there are no design guideline sets available (or selected) then no guidelines will be available to the 
designer, but that has no affect on the designers’ ability to create layouts using the Layout Tool. If, 
however, there are no review guideline sets installed on the server, you do not deploy a review 
guideline set, or you exclude all of the guidelines in a review guideline set, then it will not be possible 
to use the Verification Tool to perform reviews of any layouts created for the project. 

Important Note: If you select “Use Guideline Set” and save the project, you will not be permitted to 
switch to a different set subsequently. If no guideline sets are available on the server at the time a 
project is created or if you do not select the "Use Guideline Set" checkbox, then guideline sets can be 
associated with the project later.  

 
 Guidelines panel with the Review Set panel selected 

Select the Guidelines tab and then select either the Design Set or Review Set tab to view the Design or 
Review Set panels. 

The Guideline Set menu displays which guideline set has been selected. 

By default, all guidelines in a set are included as project guidelines and are displayed in the list on the 
right side of the guideline set panel. Excluded guidelines are shown in a list on the left side. 

Between the lists of excluded and project guidelines are the buttons that are used to move individual 
guidelines between the two lists. 

From top to bottom, the buttons are: 
• Add Selected Guidelines to project 
• Remove Selected Guidelines from project 
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• Add All Guidelines to project 
• Remove All Guidelines from project 
• View Guideline 

Important Note: See the note in Selecting guideline sets for important information about selecting 
guideline sets. 

See also: 

Selecting guideline sets 

Removing unwanted guidelines from project guideline sets 

Viewing guidelines 

3.8.1 Selecting guideline sets 
The guideline set is selected from the drop down menu labelled “Guideline Set”. 

Important Note: If guideline sets are available then you have to select one of them. If you really do 
not want a guideline set of one sort of the other then you should first ensure that an empty design and 
review set have been installed on the server before creating a project. 

To select a design guideline set: 

1. Click on the Design Set tab 

2. Click on the drop-down menu next to the Guideline Set label 

3. Select a set from the menu 

4. Ensure that the Use Guideline Set checkbox has been checked/ticked (click in the checkbox to 
toggle on/off) 

 
The guideline set drop-down menu (for design sets) 

To select a review guideline set: 

1. Click on the Review Set tab 

2. Click on the drop-down menu next to the Guideline Set label 

3. Select a set from the menu 

4. Ensure that the Use Guideline Set checkbox has been checked/ticked (click in the checkbox to 
toggle on/off) 

 
The guideline set drop down menu (for review sets) 

3.8.2 Removing unwanted guidelines from project guideline sets 
Guidelines that are clearly inappropriate, or simply not required, can be excluded from a set using the 
Project Management Tool. Generally, it is better to include too many guidelines from a set than too 
few, as inapplicable guidelines can be ignored by the designer or be marked by the reviewer as 
inappropriate at a later stage of the project.  

Note that excluding guidelines only affects the guideline set as viewed from the current project. It does 
not physically delete guidelines from the actual guideline set on the server using the Guideline Tool. In 
other words, it is perfectly safe to remove guidelines; other projects will not be affected by your 
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actions. Similarly, if you exclude a guideline from a project after a review has already taken place then 
no review data will be lost but the review data for that guideline will not appear in reports or be 
viewable in the Verification Tool unless then guideline is subsequently reinstated here. 

To add excluded guidelines to a project guideline set 

1. Select the guidelines in the Excluded Guidelines list (use control key for multiple selection) 

2. Click on the Add Selected Guidelines (>) button 

To add all excluded guidelines to a project guideline set: 

1. Click on the Add All Guidelines (>>) button 

To exclude selected guidelines from a project guideline set: 

1. Select the guidelines in the Project Guidelines list (use control key for multiple selection) 

2. Click on the Remove Selected Guidelines (<) button 

To exclude all guidelines from a project guideline set: 

1. Click on the Remove All Guidelines (<<) button  

 
A review guideline set with excluded guidelines selected 
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3.8.3 Viewing guidelines 
To make it easier to decide which guidelines should be excluded, it is possible to browse the currently 
selected guideline set and view individual guidelines.  

You can safely browse guidelines using the buttons in the toolbar of the Guideline Viewer without 
affecting your selection in the guideline set panel.  

 
The Guideline Viewer 

From left to right, the buttons are: 

• Go to the guideline set index 

• Go the previous guideline 

• Go to the next guideline 

• Reload the current guideline 

To open or refresh the guideline set browser: 

1. Click on the View button 

2. If no guidelines are selected then the index page for the guideline set is show, otherwise the 
first guideline in the selection is shown 

See also: 

Selecting guideline sets 
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3.9 Managing Manikins, Rooms, and Models 
You can control which models are available to users through the inclusion of categories and sub-
categories, and by filtering the contents of categories and sub-categories. 

The rooms and models that are to be made available in the Layout Tool, within the project context, 
need to be selected from all available room and model categories in the Model Bank. The manikins that 
are to be made available for use in the Layout Tool and Verification Tool need to be selected in the 
same manner. 

At least one category must be included in each of the project manikins and project models panels, while 
inclusion of a project room category is optional. 

When a category or sub-category is included or excluded, its child sub-categories and models are also 
included or excluded. 

If appropriate, the model selection for a project can safely be changed during a project life cycle 
without affecting existing layout created within the project context. An example of a situation where 
this would be appropriate would be if a specific piece of furniture is used in early iterations of a design 
but is no longer available from the manufacturer and is to be phased out of later design iterations. 

 

 
Model panel 

To access the Manikins, Rooms, or Models panel, select the Manikins, Rooms, or Models tab after first 
selecting the top level Models tab. 

On the left side of the panel is the available Model Bank view where all the available model categories 
in the Model Bank are displayed in the upper part, and icons representing the models in the selected 
category are displayed in the lower part. 

On the right side of the panel is the project Model Bank view where the model categories selected for 
use in the project are displayed in the upper part, and model icons in the selected category are displayed 
in the lower part. Above the model icons in the lower panel is the Selected Only checkbox. 

In between the two views are a set of buttons that are used to move categories and sub-categories to or 
from the project. There is also a button for opening the Model Details window (See Viewing model 
information), within which additional information about manikins, rooms, or models is available. 
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From top to bottom, the buttons are: 

• Add Selected Categories  

• Remove Selected Categories  

• Add All Categories  

• Remove All Categories  

• Info (See Viewing model information) 

3.9.1 Selecting project models 
It is necessary to specify which models you want to include in a project context from the models 
available in the Model Bank database. This is normally on a category-by category basis where whole 
categories, with any sub-categories that they contain, are included in a project context. However, it is 
also possible to specify which individual models in a category you wish to include in a project. 

You can freely add all, remove all, add selected categories and remove selected categories. 

To include all model categories in the project context: 

1. Click on the Add All Categories (>>) button. 

2. All available categories will be moved into the project context. 

To include a selection of model categories in the project context: 

1. Select the categories that you want to include in the available categories list by clicking on 
them (multiple selection is possible by holding the ctrl-key while selecting categories). 

2. Click on the Add Selected Categories (>) button. 

3. The selected categories will be moved into the project context. 

To remove all model categories from the project context 

1. Click on the Remove All Categories (<<) button. 

2. All available categories will be moved out of the project context and appear in the available 
categories list. 

To remove a selection of model categories from the project context: 

1. Select the categories that you want to exclude in the project categories list by clicking on them 
(multiple selection is possible by holding the ctrl-key while selecting categories). 

2. Click on the Remove Selected Categories (<) button. 

3. The selected categories will be moved out of the project context and appear in the available 
categories list. 

To filter models in a category: 

1. Select the category you want to filter models in the project Model Bank view. 

2. Select the Selected Only checkbox. All models in the category will be selected by default. 

3. Modify the selection by clicking on the on the model icons in the project Model Bank view. 
Clicking on an icon toggles its inclusion status. Note that clicking on a category icon in the 
icon view will take you into that category rather than select it as this filtering method is for 
models only. To remove a category, you should select it in the tree view and press the Remove 
Category (<) button. 

4. The selected models, which are to be included in the project context, are marked with a grey 
frame around their icons. Any models that are not selected will not be available to Layout 
Tool users when working on the project in their Model Bank view. 
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3.9.2 Viewing model information 
Information about a model in the Model Bank, be it a manikin, a room, or a normal object can be 
viewed in the Project Management Tool and is displayed in a Manikin, Room, or Model Info window. 
 

 
Model Info window 

To view details about a model: 

Either 

• Click on the Info button (See Managing Manikins, Rooms, and Models) 

Or 

• Right-click with your mouse on the icon of the object you are interested in, and select Model 
Info from the popup menu that appears 

Or 

• Click (without dragging the mouse) on the icon of the object in which you are interested. 
Note that clicking on the model icon will always work in the available categories list, but only 
works in the project Model Bank view if the Selected Only checkbox is not selected. 
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3.10 Communicating with project team members 

 
Project Messages window 

Once a project has been created (saved), it is possible to communicate with other members of the 
project team via the Project Messages window. Using the Project Management Tool, the project 
manager can enter messages at the “Project” level only. 

Messages can be read by Layout Tool and Verification Tool users, who can enter replies at the Project 
level, which everyone in the project team can read. This can be useful to inform users of changes made 
to the project configuration (e.g. that some new models have been made available, or a new team 
member has been added). 

All messages are logged by the system and stored as part of the project data. 

To communicate with other project team members: 

1. Select Window > Project Messages to display the project message window. 

2. Select the level you want to discuss on by pressing a tab in the top of the window. 

3. Write your message. 

4. Press Submit to enter the comment. 

5. If you would like a local copy of the messages in HTML format, press Save to save the 
messages to file. 

6. Press Refresh to reload the messages and view any new messages that may have been entered 
by other team members. 
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4 Menus 

4.1 File Menu 

 

The File menu is made to create, save and delete project contexts. Keyboard shortcuts are available for 
the most used menu actions and are shown to the right of the menu items above. 

New is used to create a new project configuration (See Creating a new 
project). 

Open… is used to open an existing project configuration (See Opening an 
existing project). 

Open as Template… is used to create a new project configuration using an existing 
project’s configuration as an initial configuration that can be 
modified before saving (See Opening an existing user as a 
template for a new project). 

Save is used to save changes made to the project context. If a new 
project configuration is being saved then you will be prompted to 
enter a project name, otherwise the existing configuration is 
updated (See Saving changes to a project). 

Delete is used to delete a project (See Saving changes to a project). Use 
with care! 

Page Setup… is not available in this tool. 

Print… is not available in this tool. 

Exit is used to quit the Project Management Tool. If you choose this 
menu item then you will be requested to confirm that you want to 
quit. Any changes that have not been saved will be lost if you exit 
without first saving the changes. 
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4.2 Edit Menu 

 
The Edit menu provides access to functionality for changing your password and preferences. Keyboard 
shortcuts are show to the right of the menu items above. Undo, Cut, Copy and Paste are unavailable in 
this tool. 

Set Password… is used to change your password (See Changing Your Password). 

Preferences… is used to open the Preferences Window (See Preferences 
Window for usage information). 

4.3 Window Menu 

 

The Window menu provides access to the Project Messages functionality. 

Project Messages is used to communicate with all members of the project team (See 
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Communicating with project team members). 

4.4 Help Menu 

 

The Help menu provides access to copyright information about this software and to online help. 

About HVRC CREATE… is used to display copyright information about the CREATE tool 
suite. 

About Project Management Tool… is used to display technical information about this tool. 

Check for Update is used to check if the latest version of the tool is being used. 

Project Management Tool Help is used to access the online user guide for the Project Management 
Tool. 
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5 Configuration  

5.1 The Preferences Window 
 

 
The Preferences Window 

The first time you use one of the CREATE tools you will normally be presented with a wizard that 
assists you in setting the configuration options that you need to get started using HVRC CREATE. 
Subsequently, you can adjust your personal configuration via the options in the Preferences Window. 

The Preferences Window can be accessed from the main menu bar's Edit > Preferences… menu item. 
The keyboard shortcut to open the Preferences Window is ctrl-comma (or command-comma). 

Changes to preferences are global and therefore affect all CREATE tools that you use, however they 
are also personal and will not affect any other users of CREATE that share a computer as long as you 
are not sharing a computer user account. 

There are four sets of preferences in the Preferences Window, the most important of which is the 
“General” set, which is used to enter the address of the CREATE server that will be used. The 
individual sets and the options they contain are described in the subsections below. 

The Preferences Window has three buttons: 

• OK is used to update the preferences and close the window 

• Apply is used to set the update the preferences but not close the window 

• Cancel is used to dismiss the window without making any changes 

Clicking Apply followed by Cancel is equivalent to clicking OK. 

A configuration file containing your preferences is created in your home directory and will be applied 
the next time you run a CREATE tool. 

Closing the window by clicking on the close box (top right of the window) is equivalent to clicking on 
the Cancel button. Hitting the escape key is also equivalent to clicking on the Cancel button. 
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5.1.1 General Preferences 

 
The General Preferences section of the Preferences Window with server create.ife.no set 

The General Preferences section of the Preference Window is used to set the CREATE server URL, to 
specify the appearance of the CREATE tools, and to toggle caching to local disk of 3D models in the 
Model Bank. 

Important information about changing the server URL: 

• In general, it is recommended that you change the server URL setting either immediately after 
starting up a tool or immediately after saving any unfinished work to the current server, to 
avoid any risk of data loss before switching to a different server. 

• If you are behind a firewall and are using a proxy server to access the internet then you should 
also refer to Proxy Preferences – section 5.1.3 if you need to access a CREATE server that is 
not on your local network (e.g. to access the demonstration server on create.ife.no). 

If some features of the tool are not working correctly and the software is reporting server access 
errors then the reason may be that the server is incorrectly configured, in which case you should 
report this to your CREATE server administrator. 

The General options are described below: 

CREATE Server URL The server URL is the Web address of the CREATE server where 
all CREATE system and project data is stored. It is shared by all 
of the tools. If you attempt to modify the server URL then you 
will be asked to confirm the change. 

Changing the server URL to a non-existent host will render the 
tools unusable until a valid host URL has been entered. Changing 
the server URL before saving any work that has been done during 
the current work session will result in any unsaved data being lost. 

 Important: See notes above regarding changing the URL. 

Auto-login If you are logged onto a CREATE Server then this option will be 
enabled. Once enabled, you can select it to indicate that you 
would like the tools to remember your user name and password 
for the current server and use it to automatically log on to the 
server at any time where you would otherwise be prompted to 
enter user name and password. The password is stored in 
encrypted form in the create preferences file for security reasons. 
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Appearance The default Appearance is that of the host operating system. The 
host operating system appearance normally gives the CREATE 
Tools a look similar to that of other applications on your 
computer. The cross-platform setting provides a consistent user 
interface look and feel regardless of whether you are running the 
software on Windows, Linux, Mac OS X, or some other operating 
system. 

Docked Catalogue and Editors This option (currently only used by the Layout Tool) causes the 
Model Bank Catalogue and Editors side panels to be detached 
from the main application window. When detached, the panels 
appear as floating windows that can be moved freely around your 
computer screen. This is especially useful if you have multiple 
displays attached to your computer as you can then move the 
Catalogue and Editor panels to a different display, giving more 
space to work with the 3D view on your main display.  

 This option takes effect the next time the Layout Tool is started. 

Language The text of the HVRC CREATE tools user interfaces can be 
displayed in English, US English, French or Norwegian. By 
default this option is set to system default, enabling the software 
to select the language automatically depending on your operating 
system language settings. However, you can also select the 
language specifically. For example, this can be useful if you are 
working on an international project where English is the project 
language, but your personal computer is otherwise configured to 
use a non-English language.  

Metric distances If you want distances to be displayed using U.S. measurement 
units then you can turn this option off, otherwise distances are 
displayed in metric units. 

Cache If Model Bank caching is enabled then frequently used models 
load faster as copies of the models are read from the local hard 
drive, rather than transferred over the network, each time the 
model is loaded. The effect of this depends on the speed of the 
network and the size of the models. The greatest benefit of using 
caching is achieved when frequently accessing models over a 
slow connection to a server. Since the model cache is stored on 
the local disk, it is important that there is sufficient disk space (a 
few megabytes is usually sufficient) and that you are not using an 
insecure computer and an insecure user account to access the 
models (from which the cached models could be copied). 

 Pressing “Empty Cache” deletes the data in your local cache, 
freeing up disk space. 

 Caveat: If you are using a computer where your home directory is 
on a server (rather than stored locally on the computer that you are 
using) then turning on the cache may actually slow down the 
loading of Model Bank data, if the network connection to the 
CREATE Server is not significantly slower than the connection to 
your home directory. We do not recommend turning on the 
cache if your home directory is on a network server. 
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5.1.2 3D View Preferences 

 
The 3D View Preferences section of the Preferences Window 

The 3D View Preferences are only applicable to the tools that display 3D graphics, and offer control 
over the way in which the 3D graphics are rendered. These options generally have no effect until the 
application has been restarted as the affect the way in which the 3D view is initialised. 
The 3D View options are described below. 
Enable texture mip-mapping Enable generation of multi-resolution textures when textured 

models are loaded. This option improves the appearance and 
performance of textures, however some older graphics cards may 
not support this feature and the loading of textured models may be 
significantly slower if this option is enabled.  

Enable implicit anti-aliasing Allow the display driver to control full-screen anti-aliasing 
settings. If you have a graphics card with support for anti-aliased 
rendering then this option enables will cause the tool to 
acknowledge your anti-aliasing set-up. This option can greatly 
improve the visual appearance of the 3D view but there may be a 
performance impact, and some older graphics cards may not 
support this feature. 

Enable stereoscopic rendering Enable initialisation of 3D views in stereo mode. This option will 
only have an effect if you have a graphics card that supports 
active stereoscopic rendering. Unless you are actually using 
stereoscopic hardware, you should not enable this option as 
stereoscopic rendering will decrease the overall performance of 
the 3D view as it requires more effort of the graphics card. 
Default off. 

Enable render lock Controls rendering execution. Try changing this if you have driver 
problems. In general, you should leave it off. This option is 
offered only because it can resolve graphics driver problems in 
some special cases. Default off. 

Optimize for space Optimize 3D geometry to use less memory at the expense of 
slower performance. Disable this if you need to squeeze out a 
little more performance. In most cases the difference is 
unperceivable so we recommend leaving it on. Default on. 
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Texture Quality If your layouts contain many high-resolution image surface 
parametric objects then you may reach a point where the 
rendering performance degrades significantly as you run out of 
memory on the GPU. You can improve performance by reducing 
the maximum quality used for texture rendering. Note that the 
images themselves are always stored at high resolution within 
CREATE so this only affects their appearance (both in the 3D 
view and when exporting 2D images). You can safely work with 
this set to Low if you want to maximise performance while 
working on a design, and increase it when you are ready to output 
high quality images. Default is High. 

5.1.3 Proxy Preferences 

 
The Proxy Preferences section of the Preferences Window 

If you are behind a firewall and are using a web proxy server to access the Internet then you will need 
to configure the CREATE tools to use a proxy server if you wish to access a CREATE server that is not 
on your local network (e.g. to access the demonstration server on create.ife.no). 

To enable proxy support, check the Use HTTP Proxy Server option, enter the server address (without 
entering http:// in front of it and without any trailing slashes) in the Proxy Server field and the port 
number in the Port field. If you leave the port field blank then the default port (80) will be used. 

To disable proxy support, uncheck the Use HTTP Proxy Server option. 

If necessary, select Proxy Server Requires Authentication and enter your network (i.e. not CREATE) 
user name and password. 

Note that changing these items while in the middle of doing work with a CREATE tool is not 
recommended. Change these settings immediately after starting up a tool or after saving any 
unfinished work to avoid any risk of data loss. 
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Example of a filled-in Proxy Preferences section of the Preferences Window 

5.1.4 Expert Preferences 

 
The Expert Preferences section of the Preferences Window 

The Expert preferences provide access to additional options, described below. 

Automatic version check Turn off the automatic daily checking for a new release of the 
HVRC CREATE Tools. If you turn this off then you will not be 
informed automatically of new updates, but can still check for 
updates manually via the Help-menu (Help > Check for 
Update). Default on. 

Restrict report image dimensions In versions of CREATE up to 4.0, snapshots of the 3D view 
added to reports in the Verification Tool were exact duplicates 
of the image in the 3D view, with the same resolution and 
aspect. From CREATE 4.0, the snapshots are taken with a 
consistent aspect to always fit neatly into a report page, with 
landscape or portrait format depending on the current 3D view 
aspect. Default on. 

Use larger font for review comments When using a non-Latin character set for entering review 
comments or procedures, some users may find the text easier to 
read if a large font is used than the system default size. Default 
off. 

Watermark exported 2D graphics If this option is enabled then “HVRC CREATE” and the name 
of the licensee is inserted at the top left on exported images. In 
the demo version of CREATE then this cannot be turned off. 
Default off. 
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Detailed technical log in About box Select to enable detailed technical logging of system behaviour 
in the log in the About box. This is useful for troubleshooting if 
you experience technical issues with the software, and you need 
to contact CREATE support for assistance. Enabling this option 
has a small negative effect on the system performance. Default 
off. 

Enable optional 3D loaders Select to enable 3D loaders, to support importing 3D models in 
glTF, LWO, OBJ, PLY, and SCENE (Ogre3D) formats. These 
are described as optional as they are not guaranteed to load all 
files in those formats correctly but are useful as they can load 
most files in those formats. Saving your work before attempting 
to import a model for the first time in one of these formats is 
recommend. Default on. 

Clip plane ratio If you experience tearing effects in the 3D view then this may be 
because your graphics processor is unable to draw surfaces that 
are close together with sufficient accuracy. Reducing this 
number may minimise that effect, although at the cost of not 
being able to view near surfaces as closely. Similarly, if you are 
not having any problems with tearing then you might want to try 
increasing this number in order to be able to move even closer to 
surfaces before they disappear from view. A ratio of 1000 is a 
good choice for most modern discrete graphics cards. Default is 
500. 

Ignore project model filter if standalone server If you are using a standalone CREATE Server (as 
opposed to a networked server), on the same machine 
that you are running the CREATE Tools on, then you 
can opt to ignore any project level model filters set for 
the Model Bank. This makes all categories and models 
visible in the Layout Tool regardless of any filters that 
have been specified using the Project Management 
Tool. If you are the only user of the server then this can 
be useful as you will see all new categories added to the 
Model Bank without having to update the project 
context using the Project Management Tool. Default is 
off. 

Disable snapshot generation Enable a partial workaround to enable CREATE 3D tools to run 
on hardware that does not fully support the 3D hardware 
minimum requirements. Default is off. 
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