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HVRC CREATE: User Tool User Guide. 

This document contains information proprietary to IFE Digital Systems. Information contained herein 

may not be copied, reproduced, disclosed or used without the express written permission of IFE Digital 

Systems. This document may be copied for use internally at the licensed site only. 

IFE Digital Systems makes no warranties with respect to the contents or use of this document, 

including but not limited to the implied warranties of merchantability and fitness for a particular 

purpose. 

The information contained in this document is subject to change without notice. 

Java™ is a trademark of Oracle Corp. 

OpenGL® is a registered trademark of Hewlett Packard Enterprise. 

Apple®, MacOS X® and macOS® are registered trademarks of Apple, Inc. 

Microsoft® and Windows® are registered trademarks of Microsoft Corp. 

All other trademarks used within this document are the properties of their respective trademark holders.  

Comments about this document are welcome and may be sent to <create-support@ife.no>. 

 

© Halden Virtual Reality Centre, IFE Digital Systems 2002-2019. All rights reserved.
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1 Overview 

1.1 HVRC CREATE 
HVRC CREATE 4 is the fourth generation of the CREATE tool suite, and builds on the technical 

platform and functionality established during the implementation of earlier versions of the software, as 

well as valuable feedback gained from usability evaluations and research work by the development 

team. 

The CREATE control room design tools combine advanced interactive 3D technology with server-

based user, project, and file management, providing an integrated package that supports and traces the 

various stages of a human-centred design process. 

The software has been designed to support a flexible, iterative, design methodology, where a control 

room design is refined and tested many times before a final design is reached. This contrasts with 

traditional control room design methods where the design process only goes through one or two human 

factors review iterations, and where it is necessary to build a costly physical control room mock-up. 

Design iterations are tracked by the system.  

When these virtual reality tools are used, it is not necessary to wait until a physical mock-up has been 

constructed before commencing design verification and validation against human factors guidelines, so 

greater emphasis can be placed on finding an optimal design solution for safe and efficient control 

room operation. Users with a variety of technical skills can operate the software, so control room 

operators, designers, human factors specialists, engineers and managers can all participate to some 

degree in the design process. 

CREATE provides features designed to support and enhance communication between the various 

interest groups involved in a design project. Support for communication between the layout designers 

and reviewers is integrated into the system, while it is possible to extract electronic documents such as 

models, designs and reports for distribution to other interested parties. 

The CREATE tools support the management of a reusable database of 3D objects, the interactive 

construction of control room layouts, and the validation of control room layouts against guidelines. 

The CREATE tools are based on cross-platform Internet and Java technology and open standards such 

as ISO VRML, DAE/COLLADA, XML, and HTML. 

1.2 User Tool 
The User Tool is used to manage user login names and passwords for users that can be assigned to 

project or have administration rights. 

Users can be assigned project manager rights, enabling them to use the Project Manager Tool. 

Additionally, users can be assigned administration privileges, if the Administrator wishes. When a user 

has permission to use a certain tool, she can be considered to belong to a group of users with that right.  

See the Toolkit Overview document for additional details about the rights and roles of users. 
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2 Getting Started 

2.1 System Requirements 
The minimum recommended requirements for the HVRC CREATE Tools is: 

• 2 GHz x86 Dual Core Personal Computer 

• 4GB RAM 

• 64-bit Microsoft Windows 7 or Apple Mac OS X 10.8.3 

• Discrete 3D graphics accelerator with at least 128MB memory and OpenGL 3.3 driver support 

(we recommend installing the demo version of HVRC CREATE if you are unsure) 

• For Microsoft Windows: 250MB free disk space for the complete tool suite. 

For Mac OS X: 1.1GB. 

• A three-button mouse (or a two-button mouse with scroll-wheel "button") 

The software can be used on less powerful hardware configurations and with two-button mice, but this 

is not recommended for serious work. Use the alt-key on your keyboard in combination with the left 

mouse button to simulate the middle mouse button if you do not have three mouse buttons. 

2.2 Installation 
Important: See System Requirements above before installing. 

The installer called “CREATE Tools Installer” installs the full set of tools, including the User Tool. 

Double-click on the installer and follow the instructions. 

2.3 Starting the User Tool 
To run the User Tool, open the CREATE directory, which was created when you installed the tools, 

and double-click on the User Tool icon. 

Depending on what options you selected when running the installer, you may also be able to start the 

tool by double clicking on an icon on the Microsoft Windows desktop or by selecting it from the Start 

menu (in the " HVRC CREATE 4.0" group). 

Important: The first time you run a CREATE tool, a wizard will appear that guides you through 

configuring your connection to a CREATE Server. After the wizard has completed, you can change 

your settings via the Preferences Window (see The Preferences Window - section 5.1). Ask your 

system administrator or project manager for assistance if you do not know what to enter. 

The information above assumes that you are running on a Microsoft Windows platform. On other 

platforms, the installer attempts to follow the conventions of that platform to provide easy access to the 

installed software. 

2.4 Support 
Please send questions, bug reports, or requests for new features to: create-support@ife.no 

When submitting bug reports, please include the following information: 

• A description of the result and how it differed from what you expected 

• The conditions or circumstances under which the problem occurred 

• Any other information that could be useful to isolate the problem, including the version of 

CREATE you are using, the version of the operating system of your computer, and the type of 

graphics card you are using,. An overview of useful technical information is displayed in the 

tool’s About dialog, located in the Help menu, and can be copied into an email or saved to 

disk in a text file. 

2.5 User Identification 
Before you can use the User Tool to do any work, the server administrator must have assigned a login 

name and password to you.  

mailto:create-support@ife.no
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If you are the system administrator then you can use the login name “admin”. The administrator’s 

password is initially set to “admin”. You should change this password as soon as possible. Only users 

with CREATE server administration rights are permitted to use this tool. If you are not the system 

administrator and believe that you should have permission to use this administrative tool then contact 

the server administrator for assistance. 

When the User Tool starts up and needs to retrieve data from the server, it will usually request that you 

enter your login name and password. If this does not occur then you should check that the CREATE 

server address has been correctly set (see The Preferences Window – section 5.1). If the server address 

is correct then you should verify that the server is currently operating and accessible on your network. 

You will not be able to use the User Tool to do anything other than access items in the Help menu and 

specify the server address in the Preferences Window if you are not logged on to a CREATE server. 

Important: If you enter an incorrect username and/or password then you may have to restart the User 

Tool in order to log onto the server. After a successful login, you can enable an auto-login feature via 

the Preferences Window so that you do not need to enter your username and password each time. 

2.6 Changing Your Password 
See Setting a user password (section 3.5). 

2.7 Overview of the User Interface 

 

The User Tool User Interface 

The User Tool user interface consists of a window title bar, a main menu, a user table, and a status bar. 

The window title bar indicates which user you are logged in as and which server you are using. 

The menus in the main menu bar are described in Menus (section 4). 

The status bar indicates how many more users can be added to the current server. 

The user table shows all of the users in the user database. If there are a large number of users then the 

window can be scrolled to view all of the users. 

The first column in the table shows the users’ login names. These are the names that the users use to 

identify themselves when logging into CREATE tools. 

The second column shows the users’ full names, which are descriptive names that are used in reports 

and lists of users in other tools. 

The remaining columns indicate access rights to administrative tools on a tool-by-tool basis, and 

whether the user has project manager status. Users with project manager status are permitted to use the 

Project Management Tool. If the box is checked then the right or status has been assigned.  

The user data is manipulated via the User menu and direct interaction with the user table. See 

Managing Users (section 3). 
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3 Managing Users 
This chapter describes how to use the User Tool to manage CREATE users. 

3.1 The Administrator 
The Administrator user has full access to the system administration tools and cannot be disabled, 

replaced, or deleted. 

The administrator’s login name is admin. 

The administrator’s initial password is also admin. If you are the administrator then you should change 

this to a more secure password. See Setting a user password for details about how to change your 

password. 

See also: 

Assigning server administration rights and project manager status 

3.2 Adding a new user 
New users with unique login name, passwords, and descriptive full names, can be created. 

The administrator user cannot use the project tools so at least one user with project manager rights must 

be created in order to create a project and assign users to the project using the Project Management 

Tool. 

Login names and passwords should not include spaces. 

A user’s login name cannot be modified once the user has been created so select a suitable login name 

with care. 

To add a new user: 

1. Select User > Add... 

2. Fill in the form in dialog window that appears with appropriate data: 

 

 
 
Note that the login name must be unique and the password for the new user needs to be 

entered for both the Password and Confirm Password fields. 

3. Press OK to create the user or Cancel to abort 

4. If the two passwords entered do not match then you will be asked to enter them again 

5. If the login name is the same as that of a user that has been previously deleted then you will be 

asked if you want to resurrect the user (see Resurrecting a previously deleted user) 

See also: 

Modifying a user’s full name 
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Assigning server administration rights and project manager status 

Setting a user password 

Deleting a user 

Resurrecting a previously deleted user 

3.3 Modifying a user’s full name 
The user’s full name is a descriptive name that is used in reports and when lists of users are shown in 

the other tools. The full name can contain spaces and non-English characters. 

To modify a user’s full name: 

1. Double-click on the user’s full name in the user table to make the text editable 

2. Edit the text 

3. Hit enter or select another user to finish editing 

Changes are saved automatically when you finish editing. 

See also: 

Adding a new user 

3.4 Assigning server administration rights and project 

manager status 
By default, a newly created user has no administration or project management rights. Administration 

rights can be assigned to users on a per-tool basis. A user can also be assigned project manager rights. 

Only users with Project Manager rights can use the Project Management Tool. 

The administrator user’s access rights cannot be changed. The administrator can access all of the 

administrative tools but cannot take the role of project manager so at least one user other than the 

administrator user should be assigned project manager rights. 

Any user other than the administrator can be assigned to project and be given project roles by a project 

manager using the Project Management Tool. 

For security reasons, it is recommended that only the administrator should be permitted to access the 

User Tool. You should restrict access to the Guideline Tool and Model Bank Tool to only those users 

who really need to use those tools.   

To change a user’s administration rights and project manager status: 

1. Locate the checkboxes for the user: 

 

 

In the snapshot above, the checkboxes for the and the user ‘CREATE Guest’ are shown. 

2. Click on the checkboxes for the tool or status that you wish to toggle: 

 

 

 

In the snapshot above the user ‘CREATE Guest’ has been assigned permission to use the 

Model Bank Tool and has been assigned project manager status, and can therefore use the 

Project Management Tool to create and modify projects. 

Changes are saved immediately. 

If you are not the administrator and have User Tool access rights and attempt to remove your rights 

then you will be asked to confirm the action. The User Tool will exit if you proceed: 
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Modifying a user’s access rights or status will not affect any data that that user has previously 

controlled or added to the server. You are only restricting the user’s ability to log into the associated 

tools. For example, revoking a project manager’s manager status will only hinder that user’s access to 

the Project Management Tool. Any projects managed by that user will not be lost. 

See also: 

The Administrator 

Adding a new user 

3.5 Setting a user password 
The User Tool can be used to set the password of any user, however only the administrator is permitted 

to modify the administrator’s password. 

Users other than the administrator can change their passwords themselves using any of the other tools, 

however, you can use this functionality in the User Tool to reset the password for a user that has 

forgotten his/her password and to modify the administrator’s password. 

To set the password for a user: 

1. Select the user in the user table 

2. Select User > Change Password… 

3. Enter the new password into the Password field of the dialog that appears: 

 

 
 

4. Enter the password again in the Confirm Password field 

5. Press OK to save the new password or Cancel to abort 

6. If the two passwords entered do not match then you will be asked to enter them again 

See also: 

Adding a new user 
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3.6 Deleting a user 
A user can be disabled so that the user can no longer log onto the system and cannot be assigned to 

projects. 

The administrator cannot be deleted. 

You are not permitted to delete yourself if you are not logged in as administrator. 

To delete a user: 

1. Select the user in the user table 

2. Select User > Delete 

3. Confirm or cancel deletion in the dialog box that appears 

See also: 

The Administrator 

Resurrecting a previously deleted user 

3.7 Resurrecting a previously deleted user 
A previously deleted user can be resurrected so that the user can use the same login name as in the past.  

To resurrect a previously delete user: 

1. Follow the procedure for adding a new user (see Adding a new user) 

2. If the login name is the same as that of a user that has been previously deleted then you will be 

asked if you want to resurrect the user: 

 

 
 

3. If you wish to resurrect the user then click on Yes, otherwise click on No and enter a different 

login name 

See also: 

Adding a new user 

Deleting a user 

3.8 Printing the user table 
The User Tool supports printing of the user table to any printer configured on your computer. 

Always set the orientation of the paper using the page setup dialog.  

Note that the dialog windows shown by the User Tool will depends on the operating systems you are 

using, so the actual dialog window on a computer running Linux will differ from the equivalent dialog 

window on a computer running Windows 2000 or XP. 

To set up the page: 

1. Select File > Page Setup… 

2. Choose the required settings and confirm or reject your changes 

To print the user table: 
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1. Select File > Print… 

2. Choose the required settings 

3. To ensure correct results, do not select orientation using the print dialog 

(Use File > Page Setup… instead) 

4. Continue (typically, click on OK) or abort (typically, click on Cancel) 
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4 Menus 

4.1 File Menu 

 

Most of the available items in the File menu have keyboard shortcuts (shown to the right of the menu 

items above).  

Refresh User List… is used to reload the user table from the server. Can be useful if 

another user is using the User Tool simultaneously (not 

recommended) to manage users, or if the server has been 

temporarily offline and you want to make sure that you have the 

latest view of the user database.  

Page Setup… is used to set the page orientation and paper size (see Printing the 

user table). 

Print… is used to print the user table (see Printing the user table). 

Exit is used to quit the User Tool. If you choose this menu item then 

you will be requested to confirm that you want to quit. Any work 

that has not been submitted to the CREATE host (e.g. add user or 

set password dialogs that have not been filled in and closed) will 

be lost but all completed actions will have been saved 

automatically so you do not need to specifically save any changes. 

4.2 Edit Menu 

 

All of the available items in the Edit menu have keyboard shortcuts (shown to the right of the menu 

items above). 

Only the Preferences… item is available in this menu, however you can use the undo, cut, copy, and 

paste shortcuts when editing text such as user login names, full names, and passwords. 

Preferences… is used to open the Preferences Windows (see Preferences 

Window for usage information). 

4.3 User Menu 
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The User menu enables you to add and delete users and change passwords. A keyboard shortcut is 

provided for adding new users (shown to the right of the menu item above). 

Add… is used to a new user to the user database, or resurrect a deleted 

user (see Adding a new user and Resurrecting a previously deleted 

user). 

Change Password… is used to change the password of the selected user (see Setting a 

user password). 

Delete is used to delete the selected user (see Deleting a user). 

4.4 Help Menu 

 

The Help menu provides access to copyright information about this software and to online help. 

About HVRC CREATE… is used to display copyright information about the CREATE tool 

suite. 

About User Tool… is used to display technical information about this tool. 

Check for Update is used to check if the latest version of the tool is being used. 

User Tool Help is used to access the online user guide for the User Tool. 
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5 Configuration  

5.1 The Preferences Window 
 

 

The Preferences Window 

The first time you use one of the CREATE tools you will normally be presented with a wizard that 

assists you in setting the configuration options that you need to get started using HVRC CREATE. 

Subsequently, you can adjust your personal configuration via the options in the Preferences Window. 

The Preferences Window can be accessed from the main menu bar's Edit > Preferences… menu item. 

The keyboard shortcut to open the Preferences Window is ctrl-comma (or command-comma). 

Changes to preferences are global and therefore affect all CREATE tools that you use, however they 

are also personal and will not affect any other users of CREATE that share a computer as long as you 

are not sharing a computer user account. 

There are four sets of preferences in the Preferences Window, the most important of which is the 

“General” set, which is used to enter the address of the CREATE server that will be used. The 

individual sets and the options they contain are described in the subsections below. 

The Preferences Window has three buttons: 

• OK is used to update the preferences and close the window 

• Apply is used to set the update the preferences but not close the window 

• Cancel is used to dismiss the window without making any changes 

Clicking Apply followed by Cancel is equivalent to clicking OK. 

A configuration file containing your preferences is created in your home directory and will be applied 

the next time you run a CREATE tool. 

Closing the window by clicking on the close box (top right of the window) is equivalent to clicking on 

the Cancel button. Hitting the escape key is also equivalent to clicking on the Cancel button. 
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5.1.1 General Preferences 

 

The General Preferences section of the Preferences Window with server create.ife.no set 

The General Preferences section of the Preference Window is used to set the CREATE server URL, to 

specify the appearance of the CREATE tools, and to toggle caching to local disk of 3D models in the 

Model Bank. 

Important information about changing the server URL: 

• In general, it is recommended that you change the server URL setting either immediately after 

starting up a tool or immediately after saving any unfinished work to the current server, to 

avoid any risk of data loss before switching to a different server. 

• If you are behind a firewall and are using a proxy server to access the internet then you should 

also refer to Proxy Preferences – section 5.1.3 if you need to access a CREATE server that is 

not on your local network (e.g. to access the demonstration server on create.ife.no). 

If some features of the tool are not working correctly and the software is reporting server access 

errors then the reason may be that the server is incorrectly configured, in which case you should 

report this to your CREATE server administrator. 

The General options are described below: 

CREATE Server URL The server URL is the Web address of the CREATE server where 

all CREATE system and project data is stored. It is shared by all 

of the tools. If you attempt to modify the server URL then you 

will be asked to confirm the change. 

Changing the server URL to a non-existent host will render the 

tools unusable until a valid host URL has been entered. Changing 

the server URL before saving any work that has been done during 

the current work session will result in any unsaved data being lost. 

 Important: See notes above regarding changing the URL. 

Auto-login If you are logged onto a CREATE Server then this option will be 

enabled. Once enabled, you can select it to indicate that you 

would like the tools to remember your user name and password 

for the current server and use it to automatically log on to the 

server at any time where you would otherwise be prompted to 

enter user name and password. The password is stored in 

encrypted form in the create preferences file for security reasons. 
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Appearance The default Appearance is that of the host operating system. The 

host operating system appearance normally gives the CREATE 

Tools a look similar to that of other applications on your 

computer. The cross-platform setting provides a consistent user 

interface look and feel regardless of whether you are running the 

software on Windows, Linux, Mac OS X, or some other operating 

system. 

Docked Catalogue and Editors This option (currently only used by the Layout Tool) causes the 

Model Bank Catalogue and Editors side panels to be detached 

from the main application window. When detached, the panels 

appear as floating windows that can be moved freely around your 

computer screen. This is especially useful if you have multiple 

displays attached to your computer as you can then move the 

Catalogue and Editor panels to a different display, giving more 

space to work with the 3D view on your main display.  

 This option takes effect the next time the Layout Tool is started. 

Language The text of the HVRC CREATE tools user interfaces can be 

displayed in English, US English, French or Norwegian. By 

default this option is set to system default, enabling the software 

to select the language automatically depending on your operating 

system language settings. However, you can also select the 

language specifically. For example, this can be useful if you are 

working on an international project where English is the project 

language, but your personal computer is otherwise configured to 

use a non-English language.  

Metric distances If you want distances to be displayed using U.S. measurement 

units then you can turn this option off, otherwise distances are 

displayed in metric units. 

Cache If Model Bank caching is enabled then frequently used models 

load faster as copies of the models are read from the local hard 

drive, rather than transferred over the network, each time the 

model is loaded. The effect of this depends on the speed of the 

network and the size of the models. The greatest benefit of using 

caching is achieved when frequently accessing models over a 

slow connection to a server. Since the model cache is stored on 

the local disk, it is important that there is sufficient disk space (a 

few megabytes is usually sufficient) and that you are not using an 

insecure computer and an insecure user account to access the 

models (from which the cached models could be copied). 

 Pressing “Empty Cache” deletes the data in your local cache, 

freeing up disk space. 

 Caveat: If you are using a computer where your home directory is 

on a server (rather than stored locally on the computer that you are 

using) then turning on the cache may actually slow down the 

loading of Model Bank data, if the network connection to the 

CREATE Server is not significantly slower than the connection to 

your home directory. We do not recommend turning on the 

cache if your home directory is on a network server. 
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5.1.2 3D View Preferences 

 

The 3D View Preferences section of the Preferences Window 

The 3D View Preferences are only applicable to the tools that display 3D graphics, and offer control 

over the way in which the 3D graphics are rendered. These options generally have no effect until the 

application has been restarted as the affect the way in which the 3D view is initialised. 

The 3D View options are described below. 

Enable texture mip-mapping Enable generation of multi-resolution textures when textured 

models are loaded. This option improves the appearance and 

performance of textures, however some older graphics cards may 

not support this feature and the loading of textured models may be 

significantly slower if this option is enabled.  

Enable implicit anti-aliasing Allow the display driver to control full-screen anti-aliasing 

settings. If you have a graphics card with support for anti-aliased 

rendering then this option enables will cause the tool to 

acknowledge your anti-aliasing set-up. This option can greatly 

improve the visual appearance of the 3D view but there may be a 

performance impact, and some older graphics cards may not 

support this feature. 

Enable stereoscopic rendering Enable initialisation of 3D views in stereo mode. This option will 

only have an effect if you have a graphics card that supports 

active stereoscopic rendering. Unless you are actually using 

stereoscopic hardware, you should not enable this option as 

stereoscopic rendering will decrease the overall performance of 

the 3D view as it requires more effort of the graphics card. 

Default off. 

Enable render lock Controls rendering execution. Try changing this if you have driver 

problems. In general, you should leave it off. This option is 

offered only because it can resolve graphics driver problems in 

some special cases. Default off. 

Optimize for space Optimize 3D geometry to use less memory at the expense of 

slower performance. Disable this if you need to squeeze out a 

little more performance. In most cases the difference is 

unperceivable so we recommend leaving it on. Default on. 



 

Release 4.0.8 (rev: 25/06/2019) 18 User Tool User Guide 

Texture Quality If your layouts contain many high-resolution image surface 

parametric objects then you may reach a point where the 

rendering performance degrades significantly as you run out of 

memory on the GPU. You can improve performance by reducing 

the maximum quality used for texture rendering. Note that the 

images themselves are always stored at high resolution within 

CREATE so this only affects their appearance (both in the 3D 

view and when exporting 2D images). You can safely work with 

this set to Low if you want to maximise performance while 

working on a design, and increase it when you are ready to output 

high quality images. Default is High. 

5.1.3 Proxy Preferences 

 

The Proxy Preferences section of the Preferences Window 

If you are behind a firewall and are using a web proxy server to access the Internet then you will need 

to configure the CREATE tools to use a proxy server if you wish to access a CREATE server that is not 

on your local network (e.g. to access the demonstration server on create.ife.no). 

To enable proxy support, check the Use HTTP Proxy Server option, enter the server address (without 

entering http:// in front of it and without any trailing slashes) in the Proxy Server field and the port 

number in the Port field. If you leave the port field blank then the default port (80) will be used. 

To disable proxy support, uncheck the Use HTTP Proxy Server option. 

If necessary, select Proxy Server Requires Authentication and enter your network (i.e. not CREATE) 

user name and password. 

Note that changing these items while in the middle of doing work with a CREATE tool is not 

recommended. Change these settings immediately after starting up a tool or after saving any 

unfinished work to avoid any risk of data loss. 
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Example of a filled-in Proxy Preferences section of the Preferences Window 

5.1.4 Expert Preferences 

 

The Expert Preferences section of the Preferences Window 

The Expert preferences provide access to additional options, described below. 

Automatic version check Turn off the automatic daily checking for a new release of the 

HVRC CREATE Tools. If you turn this off then you will not be 

informed automatically of new updates, but can still check for 

updates manually via the Help-menu (Help > Check for 

Update). Default on. 

Restrict report image dimensions In versions of CREATE up to 4.0, snapshots of the 3D view 

added to reports in the Verification Tool were exact duplicates 

of the image in the 3D view, with the same resolution and 

aspect. From CREATE 4.0, the snapshots are taken with a 

consistent aspect to always fit neatly into a report page, with 

landscape or portrait format depending on the current 3D view 

aspect. Default on. 

Use larger font for review comments When using a non-Latin character set for entering review 

comments or procedures, some users may find the text easier to 

read if a large font is used than the system default size. Default 

off. 

Watermark exported 2D graphics If this option is enabled then “HVRC CREATE” and the name 

of the licensee is inserted at the top left on exported images. In 

the demo version of CREATE then this cannot be turned off. 

Default off. 
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Detailed technical log in About box Select to enable detailed technical logging of system behaviour 

in the log in the About box. This is useful for troubleshooting if 

you experience technical issues with the software, and you need 

to contact CREATE support for assistance. Enabling this option 

has a small negative effect on the system performance. Default 

off. 

Enable experimental 3D loaders Select to enable experimental 3D loaders, to support importing 

3D models in LWO, OBJ, PLY, and SCENE (Ogre3D) formats. 

These are termed experimental as they are not guaranteed to 

load all files in those formats correctly, but may still be useful as 

they can load most files. Default on. 

Clip plane ratio If you experience tearing effects in the 3D view then this may be 

because your graphics processor is unable to draw surfaces that 

are close together with sufficient accuracy. Reducing this 

number may minimise that effect, although at the cost of not 

being able to view near surfaces as closely. Similarly, if you are 

not having any problems with tearing then you might want to try 

increasing this number in order to be able to move even closer to 

surfaces before they disappear from view. A ratio of 1000 is a 

good choice for most modern discrete graphics cards. Default is 

500. 

Ignore project model filter if standalone server If you are using a standalone CREATE Server (as 

opposed to a networked server), on the same machine 

that you are running the CREATE Tools on, then you 

can opt to ignore any project level model filters set for 

the Model Bank. This makes all categories and models 

visible in the Layout Tool regardless of any filters that 

have been specified using the Project Management 

Tool. If you are the only user of the server then this can 

be useful as you will see all new categories added to the 

Model Bank without having to update the project 

context using the Project Management Tool. Default is 

off.  
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